Nuevo código malicioso fue descubierto en ciertas distribuciones Linux

Delincuentes informáticos han implantado código malicioso en distintas versiones que se encuentran abiertas 5.6.0 y 5.6.1 del conjunto de herramientas XZ Utils. Así mismo, las utilidades troyanizadas han logrado irrumpir en varias versiones populares que se lanzaron en marzo, por lo cual, este incidente se ha considerado como un ataque a la cadena de suministro. La vulnerabilidad mencionada anteriormente se le ha denominado CVE-2024-3094.

Varios investigadores han afirmado que la puerta trasera permitió a los atacantes evadir la autenticación SSHD, el cual es un proceso que realiza el servidor OpenSSH, para así obtener información de acceso, de manera no autorizadas al sistema operativo remotamente. Aun así, a partir de las últimas investigaciones realizadas se ha concretado que esta vulnerabilidad no debería ser clasificada como una “omisión de la autenticación”, sino como una “ejecución remota de código”.

DISTRIBUCIONES LINUX CON UNIDADES MALICIOSAS

  • 5.6.0
  • 5.6.1
  • Las versiones de Kali Linux que estuvieron disponibles del 26 al 29 de marzo.
  • openSUSE Tumbleweed y openSUSE Micro OS
  • Fedora 41, Fedora Rawhide y Fedora Linux 40 beta.
  • Debian
  • Arch Linux

¿CÓMO MANTENERSE A SALVO?

La agencia de Seguridad de Infraestructura y Ciberseguridad de Estados Unidos ha recomendado a cualquier persona que haya realizado la instalación o actualización de los sistemas operativos afectados que realice la actualización de XZ Utils a una versión anterior inmediatamente.



Sobre 7Cyber PR

Ayudamos a las organizaciones a lograr la transformación mediante tecnología en la nube, automatización y estrategia.

Publicaciones recientes